Runtime [Error] Unhandled exception in async delegate call


#1

When opening excel i get this error 2 times.
I cant use SeoTools now, i already tried to reinstall seotools but that has not fixed the error.

  • Runtime [Error] Unhandled exception in async delegate call. : NullReferenceException - Object reference not set to an instance of an object.

Does anyone know how to solve this problem?
Thanks.


#2

Hi,

Can you try this build? It fixes some issues related to startup

/Victor


#3

Still get this pop-up.
When i open the SeoTools64 file everything works fine.

image


#4

Can you try a clean install and remove any earlier references to Seotools? It is possible some bad code is left in the config file when you have updated. If this doesn't work, please contact me at victor@seotoolsforexcel.com and we can setup a Teamviewer session.


#5

Hello Victor,

A clean install is that remove the SEOTools and than remove de program files folder and reinstall evrything?
If thats what you mean i did that and it did not fix the problem.


#6

Yes that is what I meant.