IBM Watson Connector Not Working

#1

I'm trying to use the IBM Watson Connector and I keep getting this error, no matter which endpoint I select:
image
This text will be hiddenI've read the previous post titled IBM Watson Error and seem to be experiencing the same problem as @RichTatum had described.

@diskborste, in your last post to that topic, you said that you upgraded the connector to include a drop-down for location, but my connector settings dialog only asks for API Key and Base URL:
image
I've verified that I'm using the correct API Key and Base URL (copied directly from the API console), but still no go. Any ideas?

Update: I just realized that in addition to the 'IBM Watson' Connector, I also have 'Watson Natural Language'. This one does include the location drop-down. However, it still throws the same error as described above.

#2

Hi,

Appears you have an outdated connector if it's called "IBM Watson". Have you checked in Manager for new connectors in the Lang category? Here are latest:
image

#3

Yes, I realized after I'd submitted my support request that I also had 'Watson Natural Language' connector installed. I get the same error when using the new connector.